Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | YouTube problems

You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Virgin Media Services > Virgin Media TV Service

YouTube problems
Reply
 
Thread Tools
Old 08-05-2017, 18:38   #16
raylove
cf.member
 
Join Date: May 2009
Posts: 14
raylove is an unknown quantity at this point
Re: YouTube problems

Funny how it seemed to get fixed though. As I say, I only use it in the Winter to watch Winter sports. Two seasons ago it was unwatchable. Last season it was fine all Winter, no problems at all so I assumed it was fixed. This Winter it was OK up to about Christmas then it deteriorated again.
raylove is offline   Reply With Quote
Advertisement
Old 08-05-2017, 19:52   #17
spiderplant
cf.mega poster
 
Join Date: Jun 2003
Posts: 7,092
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
Re: YouTube problems

Quote:
Originally Posted by raylove View Post
Funny how it seemed to get fixed though. As I say, I only use it in the Winter to watch Winter sports. Two seasons ago it was unwatchable. Last season it was fine all Winter, no problems at all so I assumed it was fixed. This Winter it was OK up to about Christmas then it deteriorated again.
The current fault started in late March, so you had/have some other problem.
spiderplant is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 14:24.


Server: selenium.zmnt.net
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.