Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | Home Network Problem


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Computers & IT > Networking

Home Network Problem
Reply
 
Thread Tools
Old 22-04-2012, 18:12   #1
Pubmaster
cf.member
 
Join Date: Apr 2011
Location: Staffordshire
Services: BB XL
Posts: 53
Pubmaster is an unknown quantity at this point
Home Network Problem

Hi all
Just needing a little help, and i know that their are loads of brainy peeps on here

Right, i set up all the laptops in the house + my WD TV Live on a home network, there are 4 laptops all running windows7. everything was running smoothly for a couple of weeks, as in i could download music and such onto my computer and just place them in my music folder and my daughters could all just click on my music folder and copy straight from that folder to their laptop, same with the WDTV, i could put movies on there and everyone could just access it whenever they wanted.

Then about a week ago, everytime anyone tried accessing any of the laptops through the home network, a little box would pop up asking for a user name and a password? now i have tried different user names {name of the persons laptop, workgroup, homegroup, network etc} and a few different passwords {even though i am 100% sure of the right password} but nothing lets us all share like we were able to a couple of weeks ago, the funny thing is, everyone can still connect to the WDTV?

Is there any way of just deleting everything of the home network and starting again? or is there a easier way of getting this up and running?

None of the settings on any of the other laptops have been changed or anything.

Thanks in advance for any help.
Pubmaster is offline   Reply With Quote
Advertisement
Old 22-04-2012, 20:07   #2
Rob
Moving the Goal Posts
Cable Forum Team
5 In A Row Champion
 
Rob's Avatar
 
Join Date: Jun 2003
Age: 50
Posts: 16,288
Rob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny stars
Rob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny stars
Re: Home Network Problem

Has a security update activated a firewall or otherwise changed the share permissions?
__________________
The NTHW PC Gaming Clan! ~ Now playing Battlefield 4!
Rob is offline   Reply With Quote
Old 22-04-2012, 20:15   #3
Pubmaster
cf.member
 
Join Date: Apr 2011
Location: Staffordshire
Services: BB XL
Posts: 53
Pubmaster is an unknown quantity at this point
Re: Home Network Problem

Hi Rob

I havnt got a clue if something has activated a firewall? how/where would i check?

Also, 2 of the laptops now seem to let me have limited access, as in when i click on them it shows the public folder but not the user folder?
Pubmaster is offline   Reply With Quote
Old 22-04-2012, 22:11   #4
Dai
Old dog, New tricks
 
Dai's Avatar
 
Join Date: Dec 2006
Location: Lincoln UK
Age: 65
Services: 50Mb, TV & Phone
Posts: 3,674
Dai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronze
Dai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronze
Send a message via MSN to Dai
Re: Home Network Problem

I'm wondering if somehow the systems have become part of a workgroup rather than homegroup.
It might be worth checking all systems to see if they report the same settings. In the searchbox above the Start orb type homegroup, slide up and select homegroup from the options listed and see if each computer reports that it is part of a group.
__________________
-= David =-

Under socialism ideology always trumps rationality.
Dai is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 03:22.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2