Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | virgin's netgear router and cable modem problems


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Computers & IT > Networking

virgin's netgear router and cable modem problems
Reply
 
Thread Tools
Old 15-04-2008, 12:49   #1
kturnbull4
Inactive
 
Join Date: Apr 2008
Posts: 12
kturnbull4 is an unknown quantity at this point
virgin's netgear router and cable modem problems

i have recently had installed a virgin cable modem and netgear router last week i had problems connecting at first but i moved my router downstairs next to the cable modem and connected a wired ethernet to the computer upstairs all works both wired and wireless.

The problem i'm having is that i never switch off the cable modem or router only the shutdown on the PC but when i boot up the pc again it never connects to the internet (wired) i always have to go downstairs and reboot the modem then the router then switch on the pc then all is well is there anything i can do to prevent having to do this.

The wireless connections work fine!!!!

thanks 4 any help pulling my hair out thanks kev
kturnbull4 is offline   Reply With Quote
Advertisement
Old 15-04-2008, 14:09   #2
Rob
Moving the Goal Posts
Cable Forum Team
5 In A Row Champion
 
Rob's Avatar
 
Join Date: Jun 2003
Age: 50
Posts: 16,263
Rob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny stars
Rob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny starsRob has a pair of shiny stars
Re: virgin's netgear router and cable modem problems

Are both the wired and wireless connections active on the computer at the same time? If so they wireless is probably cancelling out the wired. Disable the wireless and see what happens.
__________________
The NTHW PC Gaming Clan! ~ Now playing Battlefield 4!
Rob is offline   Reply With Quote
Old 15-04-2008, 15:52   #3
kturnbull4
Inactive
 
Join Date: Apr 2008
Posts: 12
kturnbull4 is an unknown quantity at this point
Re: virgin's netgear router and cable modem problems

Thanks for the reply i have tried only the wired only and no wireless connections i think it might be the settings on the router the pci ethernet card or bios as when i restart the computer and it reloads the connection is still live its only when i turn off or hibernate the setting cannot reconnect until i refresh the modem router etc... but i suspect that it is probably router or pci card setting, its gets on ya nerves having to go up and downstairs all the time i contacted vm broadband specialists(india) and i was told that this was normal and you have to boot up your modem router and pc in this order everytime im pretty computer literate and i know that this cant be right having to do all that to get on the internet everytime.

i run vista business edition
realtek pci ehternet 1 gig card
netgear router (supplied by vm)

it was fine when i had it through the set top box
kturnbull4 is offline   Reply With Quote
Old 15-04-2008, 15:57   #4
Druchii
cf.mega poster
 
Druchii's Avatar
 
Join Date: Mar 2006
Location: Doncaster, UK.
Age: 25
Services: VM: 20 (18)Mb
Posts: 7,574
Druchii has a nice shiny star
Druchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny star
Re: virgin's netgear router and cable modem problems

Open the Start Menu, right Click on Network and go to Properties, which will bring up the Network And Sharing Centre, in the right pane select "Manage Network Connections", Right Click on your Realtek PCI Card, Select Properties. Then, press Configure, go to Power Management Tab. Then uncheck the power saving box. Hit Ok, and it should solve the problem.
Druchii is offline   Reply With Quote
Old 15-04-2008, 16:55   #5
kturnbull4
Inactive
 
Join Date: Apr 2008
Posts: 12
kturnbull4 is an unknown quantity at this point
Re: virgin's netgear router and cable modem problems

hi thanks for the help but to no avail i tried disabling the power settings for the card but it was just the same as soon as i turned it off i had to refresh the modem and router again and re enable the pci ethernet card

thanks tho any other help on the matter would be greatly appreciated!!!!

---------- Post added at 16:49 ---------- Previous post was at 16:47 ----------

i think it has something to do with the settings of the card tho or the router as i used to have a linksys before this and connected thru the STB and i never had this problem b4

---------- Post added at 16:53 ---------- Previous post was at 16:49 ----------

the network and sharing centre indicates that it is trying to find my home network but just doesnt find it until i do the refresh of the modem and router with the card disabled then i renable the card and it finds it straight away

---------- Post added at 16:55 ---------- Previous post was at 16:53 ----------

its a netgear wrg614 v6 router
kturnbull4 is offline   Reply With Quote
Old 15-04-2008, 17:09   #6
Druchii
cf.mega poster
 
Druchii's Avatar
 
Join Date: Mar 2006
Location: Doncaster, UK.
Age: 25
Services: VM: 20 (18)Mb
Posts: 7,574
Druchii has a nice shiny star
Druchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny star
Re: virgin's netgear router and cable modem problems

In which case, this might help

Can you hiobernate your PC, then boot it again? So it's all not working? Then, in the Start Search box, type "cmd" and hit enter, this brings up the command prompt. I want you to then type the following commands, one per line, hitting Enter after each one:

ipconfig /release
ipconfig /renew

Tell me, does this solve your problem? If it does, we can put this inot a batch file, which you can then use as a temporary workaround.
Druchii is offline   Reply With Quote
Old 15-04-2008, 18:43   #7
kturnbull4
Inactive
 
Join Date: Apr 2008
Posts: 12
kturnbull4 is an unknown quantity at this point
Re: virgin's netgear router and cable modem problems

hi druchii i tried what you said ipconfig/ release said needs elevation
and the ipconfig/renew said an error occured while renewing interface of local area connection 1 the operation has timed out

thanks 4 the help tho

---------- Post added at 17:40 ---------- Previous post was at 17:39 ----------

i then had to reboot everything again

---------- Post added at 17:40 ---------- Previous post was at 17:40 ----------

it seems like windows is not saving the details of my home network connection and thats why i have to reboot all the time

---------- Post added at 17:41 ---------- Previous post was at 17:40 ----------

it cant identify the network until i refresh

---------- Post added at 18:43 ---------- Previous post was at 17:41 ----------

tried everything tried router settings tried pci ethernet card settings nothings working would it be the computer does not store my settings everytime so it has to refresh and look for them again or does it do this anyway everytime i boot up either way i cant get on the internet without having to refresh modem and router sick as!!!!!!!!!!!!!!!!!!!
kturnbull4 is offline   Reply With Quote
Old 15-04-2008, 18:58   #8
Druchii
cf.mega poster
 
Druchii's Avatar
 
Join Date: Mar 2006
Location: Doncaster, UK.
Age: 25
Services: VM: 20 (18)Mb
Posts: 7,574
Druchii has a nice shiny star
Druchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny star
Re: virgin's netgear router and cable modem problems

Quote:
Originally Posted by kturnbull4 View Post
hi druchii i tried what you said ipconfig/ release said needs elevation
and the ipconfig/renew said an error occured while renewing interface of local area connection 1 the operation has timed out

thanks 4 the help tho

---------- Post added at 17:40 ---------- Previous post was at 17:39 ----------

i then had to reboot everything again

---------- Post added at 17:40 ---------- Previous post was at 17:40 ----------

it seems like windows is not saving the details of my home network connection and thats why i have to reboot all the time

---------- Post added at 17:41 ---------- Previous post was at 17:40 ----------

it cant identify the network until i refresh

---------- Post added at 18:43 ---------- Previous post was at 17:41 ----------

tried everything tried router settings tried pci ethernet card settings nothings working would it be the computer does not store my settings everytime so it has to refresh and look for them again or does it do this anyway everytime i boot up either way i cant get on the internet without having to refresh modem and router sick as!!!!!!!!!!!!!!!!!!!
Ah, when you search for CMD, right click on the result, and select "Run as Administrator". Then run the commands.

It just needed an Administrative account to run from.
Druchii is offline   Reply With Quote
Old 15-04-2008, 20:17   #9
kturnbull4
Inactive
 
Join Date: Apr 2008
Posts: 12
kturnbull4 is an unknown quantity at this point
Re: virgin's netgear router and cable modem problems

i have give up and went out and bought a cheaper £29.99 add on router everything now works fine i don't know why the netgear router would not boot with it but this add on one works just fine

thanks for your help

kevin
kturnbull4 is offline   Reply With Quote
Old 17-04-2008, 15:31   #10
kturnbull4
Inactive
 
Join Date: Apr 2008
Posts: 12
kturnbull4 is an unknown quantity at this point
Re: virgin's netgear router and cable modem problems

thought i had fixed the problem but now i have to refresh every morning or after it has been inactive for a while is there any way i can keep the modem and router live so i dont have to refresh all the time
kturnbull4 is offline   Reply With Quote
Old 11-05-2008, 14:48   #11
Druchii
cf.mega poster
 
Druchii's Avatar
 
Join Date: Mar 2006
Location: Doncaster, UK.
Age: 25
Services: VM: 20 (18)Mb
Posts: 7,574
Druchii has a nice shiny star
Druchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny starDruchii has a nice shiny star
Re: virgin's netgear router and cable modem problems

Quote:
Originally Posted by kturnbull4 View Post
thought i had fixed the problem but now i have to refresh every morning or after it has been inactive for a while is there any way i can keep the modem and router live so i dont have to refresh all the time
Ah, just noticed this, sorry i missed it. It sounds as though the router and modem aren't to blame for becoming "inactive". Windows can and does switch things off to save power for you, however it is not all that great at turning them back on once they are needed again. To remedy this, and disable power saving on your ethernet card, follow these instructions:

Click the Start orb.
Right click "Network" and select "Properties". This will bring up the Network and sharing centre.
On the right pane click "Manage network connections".
In the new windows that appears, right click on your networking adaptor (The ethernet card in this case) and select "Properties"
In the newest window, click "Configure".
Now, go to the "Power Management" tab across the top.
Untick the box that says "Allow the computer to turn off this device to save power".
Now, click Apply, then Ok.
Click Ok on any windows needed, to apply the settings.

You should now have sorted the problem once and for all.
Druchii is offline   Reply With Quote
Old 04-06-2009, 06:03   #12
BOBACE80
Inactive
 
Join Date: Jun 2009
Posts: 2
BOBACE80 is an unknown quantity at this point
Re: virgin's netgear router and cable modem problems

hi dont know if you will get this?tried what you have suggested and router still turns off(red light on internet but green on all three others!!)driving me nuts and don`t know how to rectify help!!
BOBACE80 is offline   Reply With Quote
Old 04-06-2009, 07:28   #13
Peter_
Permanently Banned
 
Join Date: Jan 2009
Location: In a world of no buffering!!
Services: Samsung V+ XL TV XL Phone 30Mb Superhub Samsung Galaxy 3 32GB sd card In a world of no buffering!
Posts: 20,915
Peter_ is seeing silvered starsPeter_ is seeing silvered starsPeter_ is seeing silvered starsPeter_ is seeing silvered starsPeter_ is seeing silvered starsPeter_ is seeing silvered stars
Peter_ is seeing silvered starsPeter_ is seeing silvered starsPeter_ is seeing silvered starsPeter_ is seeing silvered starsPeter_ is seeing silvered starsPeter_ is seeing silvered stars
Re: virgin's netgear router and cable modem problems

Quote:
Originally Posted by BOBACE80 View Post
hi dont know if you will get this?tried what you have suggested and router still turns off(red light on internet but green on all three others!!)driving me nuts and don`t know how to rectify help!!
If a Virgin supplied router then call Tech Support that is what they are there for.

----------------------------------------------------------------------------
Tech Support is open 24/7 on the numbers below.

For help with your TV or Phone and for Broadband Technical Support:

Call Product Support/Faults on 151 option 3 from your Virgin Media Phone. It's absolutely free.

Or call 0845 454 1111 from any other phone line.
---------------------------------------------------------------------------
Peter_ is offline   Reply With Quote
Old 04-06-2009, 14:30   #14
BOBACE80
Inactive
 
Join Date: Jun 2009
Posts: 2
BOBACE80 is an unknown quantity at this point
Re: virgin's netgear router and cable modem problems

hi cheers for your reply-have just been online chat and they told me leave on overnight and check if green in morn when get in from work -if is then could be a problem with start up menu or services or even at the exchange as signal must be dropping off.sadly am on t-mob for phone or the number would have been useful
BOBACE80 is offline   Reply With Quote
Old 04-08-2009, 18:06   #15
kturnbull4
Inactive
 
Join Date: Apr 2008
Posts: 12
kturnbull4 is an unknown quantity at this point
Re: virgin's netgear router and cable modem problems

problem solved it was an upgrade to cat5 ethernet cable that was the problem

at last

kturnbull4 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 04:05.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2