Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | Problems finding http://198.168.1.1


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Computers & IT > Networking

Problems finding http://198.168.1.1
Reply
 
Thread Tools
Old 04-01-2008, 20:45   #1
mansewood
Inactive
 
Join Date: Jan 2008
Posts: 9
mansewood is an unknown quantity at this point
Angry Problems finding http://198.168.1.1

Dragon has been helping me to set up my wife's laptop. I have windows XP on my computer and she has windows XP pro. I have a BT Voyager Routermodel 2110 ADSL wireless router. I can not bring up anything in any search engine except a program called netware which is a free set up program. As a 70 year old non whizz kid I am getting nowhere sadly. The card that I was given is a netgear cars 802.11B wireless pc card. 16bit PCMCIA Model MA401. I have downloaded to my computer thanks to help from Dragon the driver for this card. Anyone of you clever guys out there suggest what I can do? The initial problem is not being able tp bring up the correct page when I enter my routers code into the search engine(have tried a few browsers) Look forward to hearing from you in simple terms please.Mansewood
mansewood is offline   Reply With Quote
Advertisement
Old 04-01-2008, 20:58   #2
MadGamer
Eva Longoria Fan
 
MadGamer's Avatar
 
Join Date: Jun 2003
Location: Essex
Age: 26
Services: BT, Sky multiroom (Sky+HD), BT Infinity Option 2
Posts: 8,561
MadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronze
MadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronzeMadGamer is cast in bronze
Re: Problems finding http://198.168.1.1

have you tried http://192.168.1.1 ?
__________________
XBL Gamertag: MadGamer1988
MacBook Pro 15"|Mac OS X 10.10 Yosemite|512GB SSD|2.3GHz Intel Core i7 Quad Core with Turbo Boost up to 3.5GHz|16GB DDR3 @1600MHz|Intel Iris Pro 1GB/Nvidia GeForce GT 750M 2GB|3 Year AppleCare Warranty
MadGamer is offline   Reply With Quote
Old 04-01-2008, 21:13   #3
mansewood
Inactive
 
Join Date: Jan 2008
Posts: 9
mansewood is an unknown quantity at this point
Smile Re: Problems finding http://198.168.1.1

Hi madgamer, yes it was http://192.168.1.1 that I tried(sorry finger trouble) and all I get is a program called networkmagic I notice that there are quite a few people who say they can not bring up the BT site for the BT Voyager 2110 ADSL Router. I think I will have to give up. There is a local firm who will install it for £65.00 but as a pensionner really can not justify that especially with big heating bills likely to come shortly. Thanks for trying Mad gamer
mansewood is offline   Reply With Quote
Old 04-01-2008, 21:21   #4
LSainsbury
cf.mega poster
 
Join Date: Sep 2003
Location: Near Hungerford, West Berkshire
Services: TV: Sky HD, Landline: BT, Mobile: Orange, Internet: Quite Slow!
Posts: 6,780
LSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronze
LSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronze
Re: Problems finding http://198.168.1.1

Mansewood: Can you clarify what you are trying to do please?
__________________
Cheers,
Lee


Please take a look at my photography site and leave me some feedback.
LSainsbury is offline   Reply With Quote
Old 04-01-2008, 21:22   #5
Bri_G
Inactive
 
Join Date: Jan 2008
Location: Wigan
Services: Virgin VIP 20Mb bb V+ Talk Unlimited
Posts: 78
Bri_G is a jewel in the roughBri_G is a jewel in the roughBri_G is a jewel in the roughBri_G is a jewel in the roughBri_G is a jewel in the rough
Re: Problems finding http://198.168.1.1

just try typing 192.168.1.1 without the HTTP://
As far as I know, network magic is a free setup tool for networks. It is somehow installed on your PC.
Go to Start=> Control Panel => Add/Remove Programs and look for Network Magic, then uninstall it.
then try 192.168.1.1 again.

Let us know what happens, we are here to help.


I have had a thought, do you use the browser bar for searching? Judging by your last post, you don't know so here goes:

Click Start => Control Panel => Internet Options then scroll through until you find the option to search from the address bar and untick it.
close all windows, open your Internet Explorer and then try 192.168.1.1 again.

I have used Vista for the past 18 months so my XP navigation is a bit rusty, someone correct me if I am wrong please.
Bri_G is offline   Reply With Quote
Old 04-01-2008, 21:50   #6
LSainsbury
cf.mega poster
 
Join Date: Sep 2003
Location: Near Hungerford, West Berkshire
Services: TV: Sky HD, Landline: BT, Mobile: Orange, Internet: Quite Slow!
Posts: 6,780
LSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronze
LSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronze
Re: Problems finding http://198.168.1.1

Could even just try Start > Run > http://192.168.1.1
__________________
Cheers,
Lee


Please take a look at my photography site and leave me some feedback.
LSainsbury is offline   Reply With Quote
Old 04-01-2008, 23:57   #7
Ben B
cf.mega poster
 
Join Date: Mar 2007
Posts: 4,907
Ben B has a bronze arrayBen B has a bronze arrayBen B has a bronze array
Ben B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze arrayBen B has a bronze array
Re: Problems finding http://198.168.1.1

click start > control panel > network and internet connections > network connections. right click on your connection (whichever one says connected) it will either be local area connection or wireless network connection and click status. click on the support tab and what ever the address it says on the default gateway, type that into your browser. So for example, mine says 192.168.2.1 so if i type http://192.168.2.1 into my browser i get the belkin setup page
Ben B is offline   Reply With Quote
Old 05-01-2008, 01:04   #8
v0id
[CENSORED]
 
v0id's Avatar
 
Join Date: Apr 2005
Location: Wolverhampton
Age: 36
Services: Virginmedia - BB:XL100 TV:M TiVo 500 Phone:M w/anon reject
Posts: 4,016
v0id has a bronzed appealv0id has a bronzed appeal
v0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appealv0id has a bronzed appeal
Send a message via MSN to v0id
Re: Problems finding http://198.168.1.1

have you tried typing voyager.home into your browser?
__________________
Help save the world from loosers

v0id is offline   Reply With Quote
Old 05-01-2008, 10:25   #9
Dai
Old dog, New tricks
 
Dai's Avatar
 
Join Date: Dec 2006
Location: Lincoln UK
Age: 66
Services: 50Mb, TV & Phone
Posts: 3,674
Dai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronze
Dai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronze
Send a message via MSN to Dai
Re: Problems finding http://198.168.1.1

No, he's quite right. When I enter that http address into the SEARCH box I see the same thing.

What you are doing is entering the RIGHT address into the WRONG box.

You should enter the http://192.168.1.1 into the address box in your browser, not into the search.

Please try that and get back to us.
__________________
-= David =-

Under socialism ideology always trumps rationality.
Dai is offline   Reply With Quote
Old 05-01-2008, 14:03   #10
mansewood
Inactive
 
Join Date: Jan 2008
Posts: 9
mansewood is an unknown quantity at this point
Re: Problems finding http://198.168.1.1

TRying to set up my wife's lap top, when I enter the code given by everyonehttp://192.168.1.1 i only get a program called netware I do not get the screens advised by Dragon, I have tried several browsers all come up with same find. I am not a whizz kid (wish I was)
mansewood is offline   Reply With Quote
Old 05-01-2008, 14:05   #11
Cobbydaler
El Duderino
 
Cobbydaler's Avatar
 
Join Date: Apr 2006
Location: Clawson, MI
Services: Comcast cable TV/Internet. Verizon cellphone, Samsung Galaxy S3 4G LTE
Posts: 9,524
Cobbydaler is seeing silvered starsCobbydaler is seeing silvered starsCobbydaler is seeing silvered starsCobbydaler is seeing silvered stars
Cobbydaler is seeing silvered starsCobbydaler is seeing silvered starsCobbydaler is seeing silvered starsCobbydaler is seeing silvered starsCobbydaler is seeing silvered starsCobbydaler is seeing silvered stars
Re: Problems finding http://198.168.1.1

Quote:
Originally Posted by mansewood View Post
TRying to set up my wife's lap top, when I enter the code given by everyonehttp://192.168.1.1 i only get a program called netware I do not get the screens advised by Dragon, I have tried several browsers all come up with same find. I am not a whizz kid (wish I was)
If you read the post above, check that you're entering it in the address box, NOT the search box...
__________________
Dudeness that can be known is not Dude - The Dude de Ching
Cobbydaler is offline   Reply With Quote
Old 05-01-2008, 16:37   #12
LSainsbury
cf.mega poster
 
Join Date: Sep 2003
Location: Near Hungerford, West Berkshire
Services: TV: Sky HD, Landline: BT, Mobile: Orange, Internet: Quite Slow!
Posts: 6,780
LSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronze
LSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronzeLSainsbury is cast in bronze
Re: Problems finding http://198.168.1.1

This is the address box / bar:




and this is the search box:

__________________
Cheers,
Lee


Please take a look at my photography site and leave me some feedback.
LSainsbury is offline   Reply With Quote
Old 05-01-2008, 18:02   #13
Dai
Old dog, New tricks
 
Dai's Avatar
 
Join Date: Dec 2006
Location: Lincoln UK
Age: 66
Services: 50Mb, TV & Phone
Posts: 3,674
Dai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronze
Dai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronzeDai is cast in bronze
Send a message via MSN to Dai
Re: Problems finding http://198.168.1.1

Quote:
Originally Posted by mansewood View Post
TRying to set up my wife's lap top, when I enter the code given by everyonehttp://192.168.1.1 i only get a program called netware I do not get the screens advised by Dragon, I have tried several browsers all come up with same find. I am not a whizz kid (wish I was)
Just to (hopefully) make things clearer. That http address that we have all been talking about should connect you to your router so that you can change settings. You are talking about a 'find' which implies that you are using a search engine. This is not what you should be doing. Whatever browser you are using should have an address bar where you would enter website addresses. For instance you might type www.cableforum.co.uk to arrive at this site.
It is that address bar where you need to enter the http://192.168.1.1 address to access your router.
__________________
-= David =-

Under socialism ideology always trumps rationality.
Dai is offline   Reply With Quote
Old 05-01-2008, 18:13   #14
altis
Inactive
 
altis's Avatar
 
Join Date: Jun 2003
Location: Warrington ntl:81304 Altitude: 12m (and falling)
Posts: 4,495
altis has a nice shiny staraltis has a nice shiny star
altis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny staraltis has a nice shiny star
Re: Problems finding http://198.168.1.1

..or indeed simply click on the following line:
http://192.168.1.1/
altis is offline   Reply With Quote
Old 05-01-2008, 18:38   #15
TheNorm
"Why I oughta..."
 
TheNorm's Avatar
 
Join Date: Jun 2006
Location: Cambridge
Services: Sky TV, VM TV, 20meg bb, tel, and a lobster (but the lobster died).
Posts: 4,349
TheNorm has a nice shiny star
TheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny starTheNorm has a nice shiny star
Re: Problems finding http://198.168.1.1

Quote:
Originally Posted by altis View Post
..or indeed simply click on the following line:
http://192.168.1.1/
Excellent response!

Unfortunately,that gives me an error, as my router is at 192.168.2.1
TheNorm is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 11:33.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2