Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | extension problem


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Virgin Media Services > Virgin Media Installation Issues

extension problem
Reply
 
Thread Tools
Old 26-02-2012, 18:41   #1
kick1
Inactive
 
Join Date: Feb 2012
Posts: 2
kick1 is an unknown quantity at this point
extension problem

I have one virgin socket by the front door .I used a normal extension kit from maplins which plugs in on both ends so no wiring .The extension works ,but when you plug a phone in the 1st socket it stops working ,the line disappears.I even swapped the kit already at maplins once.This is in the ilford area .Any help would be greatly appriciated.
kick1 is offline   Reply With Quote
Advertisement
Old 28-02-2012, 09:50   #2
swt4ajp
cf.member
 
Join Date: Jan 2012
Posts: 28
swt4ajp is an unknown quantity at this point
Re: extension problem

was it just a simple plug in extention or is it one you have to wire into the socket?

as if its a wire in one i had same probs and had to exchange it for a simple plug in one which worked perfectly

argos 15meter £15.99
swt4ajp is offline   Reply With Quote
Old 28-02-2012, 10:41   #3
kick1
Inactive
 
Join Date: Feb 2012
Posts: 2
kick1 is an unknown quantity at this point
Re: extension problem

No ther is no wiring involved ,just plug in both end bought kit from maplins 10 pounds
kick1 is offline   Reply With Quote
Old 28-02-2012, 12:50   #4
swt4ajp
cf.member
 
Join Date: Jan 2012
Posts: 28
swt4ajp is an unknown quantity at this point
Re: extension problem

i would recommend trying the one from argos as its a simple lead plug in and then wire the terminal and thats as simple as it gets

with the socket i have no clue the only thing i can think of is try another lead from another company
swt4ajp is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 05:22.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2