Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | is something wrong with vm?


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Virgin Media Services > Virgin Media Installation Issues

is something wrong with vm?
Reply
 
Thread Tools
Old 18-12-2011, 17:29   #1
JasonP
Inactive
 
Join Date: Dec 2011
Posts: 1
JasonP is an unknown quantity at this point
is something wrong with vm?

Hi, I've been a vm customer for years, the service has been good, until now.

I moved and vm didnt offer broadband in my new area, so I took adsl and a phone with them through the bt socket, slow but all good. Anyways, I had some leaflet through the door about a month ago saying its now a super quick bb area. I rang and booked an install to have it changed, I have to change my phone number (why? im with vm already) waited 3 weeks, cables have been pulled and everything, vm rang the day before to remind me and make sure i was home for my install. I was, it was an am call, but at 2pm nobody had arrived and I got a call to say it wouldnt be done that day. I used to fit cable in the area a few years back, I called my old boss who said they are snowed under and he'd call back. He didnt. He hasnt answered the phone since either. When I call the number I was called from when it was cancelled they are very quick to get off the phone and say they'l get my old boss to call, he still hasn't. I have an answering machine message from vm saying it will be fitted on nye in the afternoon, I very much doubt that given the service so far. Now they have cut off my existing phone line I guess assuming my install went ahead. I cant believe it.

Is there a problem with vm in the southampton area? Is this the usual way vm treat their paying customers? Im so p*d off. I can even see the cable. No apology no anything.

Sorry to start with a rant, but has vm really gone this far downhill?
I certainly wouldnt recommend this to anyone else now. I now have no choice but to use my mobile to call them, and pay for the call. Can you tell im annoyed

Anyways, if anyone knows whats wrong with vm in the south please let me know.

Thanks in advance,
Jason

Last edited by JasonP; 18-12-2011 at 17:39.
JasonP is offline   Reply With Quote
Advertisement
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 05:23.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2