Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | Sony PlayStation 3 update 3.72 issue


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Cable Forum Basement > Gaming Discussion > Sony Games Systems

Sony PlayStation 3 update 3.72 issue
Reply
 
Thread Tools
Old 27-09-2011, 18:20   #1
alexcopeland
cf.addict
 
Join Date: Jun 2003
Location: Stevenage, Herts
Age: 34
Posts: 480
alexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to behold
Sony PlayStation 3 update 3.72 issue

Since updating to the latest version of the PlayStation 3 firmware version 3.72 I've noticed that there is no longer any bass coming from console to my Onkyo A/V receiver. The only way to describe it as 5.0. The machine is an older 40GB system.

I've run through the audio setup for the console and check all cabling. I also have Sky Movies HD and a TiVo and they sound fine.

Anyone else experiencing the same problem and/or no of a fix?
alexcopeland is offline   Reply With Quote
Advertisement
Old 27-09-2011, 18:29   #2
thenry
cf.mega poster
 
Join Date: Dec 2009
Location: C Town
Posts: 13,057
thenry has a nice shiny starthenry has a nice shiny starthenry has a nice shiny starthenry has a nice shiny star
thenry has a nice shiny star
Re: Sony PlayStation 3 update 3.72 issue

found this via google > http://drivers.downloadatoz.com/tuto...dio-issue.html

edit: i've never used the site myself, be careful.

Last edited by thenry; 27-09-2011 at 18:33.
thenry is offline   Reply With Quote
Old 27-09-2011, 19:10   #3
alexcopeland
cf.addict
 
Join Date: Jun 2003
Location: Stevenage, Herts
Age: 34
Posts: 480
alexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to behold
Re: Sony PlayStation 3 update 3.72 issue

Thanks for the link. I've had a read and it refers to optical cable connections and I'm sololy using HDMI. I'll have a little bit more of a tinker later tonight if I get a chance.

O.K so I've had a play with the settings and found that I can only get bass while watching Blu-ray discs when I set the audio from Linear PCM to Bit Stream but that's not fixing the the problem as my older Playstation will not output DTS-HD Master audio via this method. It looks like Sony have broken my perfectly working PS3 with this new update.

Last edited by alexcopeland; 27-09-2011 at 20:02.
alexcopeland is offline   Reply With Quote
Old 06-10-2011, 00:53   #4
alexcopeland
cf.addict
 
Join Date: Jun 2003
Location: Stevenage, Herts
Age: 34
Posts: 480
alexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to beholdalexcopeland is a splendid one to behold
Re: Sony PlayStation 3 update 3.72 issue

Resolved issue today and discovered the issue was a result of the Dynamic Range Control be set to auto which reduces the bass effect. When set to off the audio is as it should be from the Blu-ray disc movie which produces more bass.
alexcopeland is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 03:16.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2