Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | Help no sound for my hdmi!!!!


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Cable Forum Basement > Gaming Discussion > Sony Games Systems

Help no sound for my hdmi!!!!
Reply
 
Thread Tools
Old 25-08-2010, 12:28   #1
MattT8543
Inactive
 
Join Date: Aug 2010
Posts: 2
MattT8543 is an unknown quantity at this point
Help no sound for my hdmi!!!!

Hi,
I have an LG FLATRON M198WA-BZ, and i have just purchased a HDMI to DVI for my PS3, and the picture is fine, but there is no sound. I have tried changing the audio settings, but still no luck.
Is there anything that i can buy?
Please Help

MattT8543
MattT8543 is offline   Reply With Quote
Advertisement
Old 25-08-2010, 13:50   #2
Ravenheart
cf.mega poster
 
Ravenheart's Avatar
 
Join Date: Mar 2008
Posts: 1,405
Ravenheart has a bronzed appealRavenheart has a bronzed appeal
Ravenheart has a bronzed appealRavenheart has a bronzed appealRavenheart has a bronzed appeal
Re: Help no sound for my hdmi!!!!

IIRC DVI connections don't support audio.

You could try using the red & white phono cables supplied with the PS3 along with the DVI to your TV and don't forget to check the audio settings on the PS3 so that it knows which cable to use for audio.

EDIT: PS3 Audio Output settings info

Hope this helps
__________________
Supporter of The Bike Experience charity helping disabled motorcyclists to ride again.

http://www.tbex.co.uk/
Ravenheart is offline   Reply With Quote
Old 25-08-2010, 14:58   #3
MattT8543
Inactive
 
Join Date: Aug 2010
Posts: 2
MattT8543 is an unknown quantity at this point
Re: Help no sound for my hdmi!!!!

Ok thanks. I've sorted it out now. I connected the white and red cables into my stereo and speakers, and it works now
MattT8543 is offline   Reply With Quote
Old 25-08-2010, 17:14   #4
colmm
cf.member
 
Join Date: Nov 2007
Posts: 71
colmm is an unknown quantity at this point
Re: Help no sound for my hdmi!!!!

Just to add, if your computer has a Displayport (looks a little like HDMI) can get a Displayport to HDMI connector (10 quid on fleabay) this will carry audio.
Its what I use.!
colmm is offline   Reply With Quote
Old 25-06-2011, 11:08   #5
derkvlas1
Non UK
 
Join Date: Jun 2011
Posts: 1
derkvlas1 is an unknown quantity at this point
Re: Help no sound for my hdmi!!!!

hello, how have you ensured that hdmi to dvi works, I have the same TV / monitor as you. and i have ps3 but when I connect the cable to the TV, the TV image is black on DVI transmitter someone know how I can solve this.
derkvlas1 is offline   Reply With Quote
Old 04-07-2011, 21:52   #6
dragon
Inactive
 
Join Date: Jan 2004
Posts: 3,811
dragon has reached the bronze age
dragon has reached the bronze agedragon has reached the bronze agedragon has reached the bronze agedragon has reached the bronze agedragon has reached the bronze agedragon has reached the bronze agedragon has reached the bronze agedragon has reached the bronze agedragon has reached the bronze agedragon has reached the bronze age
Re: Help no sound for my hdmi!!!!

Quote:
Originally Posted by derkvlas1 View Post
hello, how have you ensured that hdmi to dvi works, I have the same TV / monitor as you. and i have ps3 but when I connect the cable to the TV, the TV image is black on DVI transmitter someone know how I can solve this.
I think the PS3 requires the monitor to support HDCP?
dragon is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 19:28.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2