Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | NAT issues, help required


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Cable Forum Basement > Gaming Discussion > Sony Games Systems

NAT issues, help required
Reply
 
Thread Tools
Old 06-01-2009, 14:27   #1
pabscars
cf.mega poster
 
pabscars's Avatar
 
Join Date: Oct 2008
Location: warrington
Age: 42
Services: TiVo, 60Mbps BB, phone
Posts: 2,110
pabscars has reached the bronze age
pabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze age
NAT issues, help required

ive recently set up my internet connection to the PS3 via ethernet to the VM supplied netgear WGR614 v9 router, but ive noticed when running a test on the PS3 my NAT status is type2, but when i remove the router and go strait through the ambit modem i can achieve a NAT status1, which means internet games run much better....

Does anyone know how to achieve a NAT status1 through a VM supplied WGR614 version 9 router,

When i have a NAT2 status it will allow me to connect to games but kicks me out at the end of every game, but is then ok when i go strait through the modem, so it must be the router impacting on the NAT status.

i have my xbox going through the same router and dont seem to get as many problems, plus the wife is always on her laptop so i cant just go through the modem all the time, any advice would be welcome as ive already tried port forwarding to no avail..

its driving me
__________________
"If it aint broke, modify and make it better"


It be reet
pabscars is offline   Reply With Quote
Advertisement
Old 06-01-2009, 17:11   #2
southwell
Inactive
 
Join Date: Feb 2005
Location: Basingstoke
Age: 30
Services: Sky HD Virgin Phone + 50mb
Posts: 918
southwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation era
Re: NAT issues, help required

NAT 1 means your directly connected to a modem

NAT 2 means you are behind a router but all ports are open

NAT 3 Some ports are closed

NAT 2 is probably the best you will ever get behind a router on cable. I have seen things on the internet but they seem to be ADSL type which will be built in modems.

I run my PS3 on a fixed IP with ports forwarded and don't get any problems, i use the same router as you.

Last edited by southwell; 06-01-2009 at 17:17.
southwell is offline   Reply With Quote
Old 07-01-2009, 08:03   #3
pabscars
cf.mega poster
 
pabscars's Avatar
 
Join Date: Oct 2008
Location: warrington
Age: 42
Services: TiVo, 60Mbps BB, phone
Posts: 2,110
pabscars has reached the bronze age
pabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze age
Re: NAT issues, help required

Thanks for the info southwell, ive not tried the fixed IP yet, is there an IP range you would recommend or is 192.168.1.20 ok, i have my xbox set up on 192.168.1.19,

Am i correct in assuming that once ive changed my IP to a fixed type (on router), i will have to manually adjust this on the PS3 to suit, only the last time i looked in the PS3 settings it was also asking for primary and secondary DNS settings i think, amongst other things and i wasnt sure what to put. Also should i keep UPNP enabled or am i better off leaving that alone....

someone told me that if UPNP was enabled you shouldnt have to forward any ports anyway,,

Is there any chance you could respond showing exactly what values you have manually put into the PS3 settings screen to save any confusion on my behalf.

regards
__________________
"If it aint broke, modify and make it better"


It be reet
pabscars is offline   Reply With Quote
Old 07-01-2009, 12:15   #4
southwell
Inactive
 
Join Date: Feb 2005
Location: Basingstoke
Age: 30
Services: Sky HD Virgin Phone + 50mb
Posts: 918
southwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation era
Re: NAT issues, help required

My PS3 is 192.168.1.19 and Xbox is 192.168.1.20, i have also reserved these IP addresses so no other equipment can lease them, you do this in LAN IP Setup.

Your Gateway would be 192.168.1.1
DNS 192.168.1.1, you have no secondary.
No proxy
I leave everything else are std settings.

I did these settings on the ports: http://portforward.com/english/route...on_Network.htm

Hope this helps.
southwell is offline   Reply With Quote
Old 07-01-2009, 13:33   #5
pabscars
cf.mega poster
 
pabscars's Avatar
 
Join Date: Oct 2008
Location: warrington
Age: 42
Services: TiVo, 60Mbps BB, phone
Posts: 2,110
pabscars has reached the bronze age
pabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze agepabscars has reached the bronze age
Re: NAT issues, help required

cheers again southwell, went home at lunch and tried what you said, and it still returned a nat status 2 and also had a message underneath saying something like "your router may not support IP packets blah blah blah",

but what i did try just for the sake of it was to alter the duplex settings from automatic to 100 full duplex etc, and kept everything else the same.

i then did another connection test and although it still returned a nat status 2, the message had now dissappeared, so it would appear the speed/duplex settings have an effect on the console. Dont ask me what it means or does but when i then tried it again in automatic the message re-appeared. So ive manually put it back to 100 full duplex and sure enough the message disappeared.

i,m going to try and find out a bit more about this duplex thingymajig,,,,

thanks for all your help and i will give it a hammering tonight on cod5 and see if anything improves.
__________________
"If it aint broke, modify and make it better"


It be reet
pabscars is offline   Reply With Quote
Old 07-01-2009, 14:14   #6
southwell
Inactive
 
Join Date: Feb 2005
Location: Basingstoke
Age: 30
Services: Sky HD Virgin Phone + 50mb
Posts: 918
southwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation erasouthwell has entered a golden reputation era
Re: NAT issues, help required

Another thing to check is the other teams connection status, the team with the host always seems to have better connections for some reason. Not sure whats up with your duplex settings, mines automatic and i never get the packets message?
southwell is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 13:06.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2