Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | Owner intial set up?


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Virgin Media Services > Virgin Media Internet Service

Owner intial set up?
Reply
 
Thread Tools
Old 02-05-2012, 20:08   #1
nick_f
cf.addict
 
Join Date: Jan 2009
Posts: 242
nick_f is an unknown quantity at this point
Owner intial set up?

Hi all got my superhub coming in two days and will give it a chance before "modem" mode!
I was hoping people that have successfully got theirs working could post there intial settings so i have a quick reference and for other new users, eg 150mbs, manual channel etc
nick_f is offline   Reply With Quote
Advertisement
Old 02-05-2012, 20:54   #2
Neo-Tech
cf.addict
 
Join Date: Sep 2010
Posts: 247
Neo-Tech is on a distinguished roadNeo-Tech is on a distinguished road
Re: Owner intial set up?

Change Wireless channel from Auto to 1, 6, or 11 depending on the level of channel congestion in your area. (Download inSSIDer if you want to see other router's channels around you.)

Wireless rate is best kept at 150Mbps. 300Mbps tends to bring about issues really.

Besides that, can't think of much else. Hope this helps!
Neo-Tech is offline   Reply With Quote
Old 03-05-2012, 19:16   #3
nick_f
cf.addict
 
Join Date: Jan 2009
Posts: 242
nick_f is an unknown quantity at this point
Re: Owner intial set up?

Thanks for that, is your stable on those settings?
nick_f is offline   Reply With Quote
Old 03-05-2012, 19:46   #4
alwaysabear
85 Bears, simply the best
 
alwaysabear's Avatar
 
Join Date: Jul 2009
Location: S Essex
Services: Triple XL , 60mb BB, Sky sports and Movies, Freeview HD+
Posts: 1,783
alwaysabear has a bronzed appealalwaysabear has a bronzed appeal
alwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appeal
Re: Owner intial set up?

Quote:
Originally Posted by nick_f View Post
Thanks for that, is your stable on those settings?
I have the same settings as neo tech and my connection is very stable just on the superhub. It really depends if you have contention in your area.
The only thing I have found is the wireless signal is not as strong as my stand alone router, but it is strong enough to work in my house.
alwaysabear is offline   Reply With Quote
Old 03-05-2012, 20:50   #5
smallclone
cf.geek
 
Join Date: Dec 2007
Location: Caerdydd, Cymru
Services: XL tv M Broadband 30MB. (that's what I pay for) TiVo
Posts: 562
smallclone is just really nicesmallclone is just really nicesmallclone is just really nicesmallclone is just really nicesmallclone is just really nicesmallclone is just really nice
Re: Owner intial set up?

I have 60MB connection

Channel 10 (quiet on InSSIDer)
145MBps

2.5Hz

I've had that setting at my best speed. Trouble is, on speedtest.net it's sometimes 60MB and sometimes 20MB

Completely hit and miss due to my area I suppose.
smallclone is offline   Reply With Quote
Old 04-05-2012, 20:22   #6
Neo-Tech
cf.addict
 
Join Date: Sep 2010
Posts: 247
Neo-Tech is on a distinguished roadNeo-Tech is on a distinguished road
Re: Owner intial set up?

Quote:
Originally Posted by nick_f View Post
Thanks for that, is your stable on those settings?
Pretty much. Depends on local interference and congestion in my area.

Quote:
Originally Posted by alwaysabear View Post
I have the same settings as neo tech and my connection is very stable just on the superhub. It really depends if you have contention in your area.
The only thing I have found is the wireless signal is not as strong as my stand alone router, but it is strong enough to work in my house.
Hmm, shockingly, I get better signal on the SuperHub than on my previous WRT160N, still not good enough to give me full 30Mbps download though. Unless it's my MacBook Pro, that somehow manages to get full speed anywhere in my house.
Neo-Tech is offline   Reply With Quote
Old 04-05-2012, 21:55   #7
alwaysabear
85 Bears, simply the best
 
alwaysabear's Avatar
 
Join Date: Jul 2009
Location: S Essex
Services: Triple XL , 60mb BB, Sky sports and Movies, Freeview HD+
Posts: 1,783
alwaysabear has a bronzed appealalwaysabear has a bronzed appeal
alwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appealalwaysabear has a bronzed appeal
Re: Owner intial set up?

Quote:
Originally Posted by Neo-Tech View Post
Pretty much. Depends on local interference and congestion in my area.


Hmm, shockingly, I get better signal on the SuperHub than on my previous WRT160N, still not good enough to give me full 30Mbps download though. Unless it's my MacBook Pro, that somehow manages to get full speed anywhere in my house.
I am getting between 25mb-45mb wireless so pretty good I think , but of course it does depend what part of the house I am in.
alwaysabear is offline   Reply With Quote
Old 05-05-2012, 05:46   #8
Superblade7
cf.addict
 
Superblade7's Avatar
 
Join Date: Mar 2011
Location: Sheffield
Services: Essential Family Collection
Posts: 312
Superblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation eraSuperblade7 has entered a golden reputation era
Re: Owner intial set up?

Nick,

I think it all depends on personal experience and what devices you have connected to it.

I've had my SH for over a year now and despite having to get it replaced at the end of last year because it became faulty, mine's been pretty reliable. In fairness the range isn't the greatest but meets my needs. The only thing it doesn't seem to like is my PS3 as that only ever seems to get about 5Mb max on wireless.

Like others have already mentioned, make sure you stick the wireless settings to 145Mbps / 2.4GHz. My wireless channel is still on auto but I'm lucky not to have much congestion so you may have to play around with that depending on you local area.

Hope it works well for you.
Superblade7 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 12:58.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2