Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | SD and HD sync issues


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Virgin Media Services > Virgin Media TV Service

SD and HD sync issues
Reply
 
Thread Tools
Old 09-05-2012, 14:33   #1
juggler100
Inactive
 
Join Date: Jan 2010
Posts: 3
juggler100 is an unknown quantity at this point
SD and HD sync issues

This subject has been done to death but I haven't seen my exact situation anywhere so here goes..

I've a V+ box. I was using it via Scart / RGB into my old CRT TV. All was fine.

(An aside, in case it is relevant - I tried using the V+ optical audio out to my DAC & amp but the sync was way off. I worked around this my plugging the analogue audio output of my TV into the amp.)

I'm now using HDMI from the V+ to a new Panasonic P42VT30 top-of-the range Plasma - no amp or A/V processor involved yet. The audio sync is very slightly off for all channels - SD or HD. I've tried changing all the settings I can find but nothing improves matters. It's not unwatchable but it is annoying.

Has anyone else seen this?

Is there anything I can do to fix this other than going to satellite or freeview and getting a system where I can manually set the delay?

TIA
juggler100 is offline   Reply With Quote
Advertisement
Old 09-05-2012, 17:06   #2
klabnix
cf.member
 
Join Date: Apr 2011
Posts: 12
klabnix is an unknown quantity at this point
Re: SD and HD sync issues

I have a panasonic v20, but have only noticed a problem really with ITV HD...
klabnix is offline   Reply With Quote
Old 09-05-2012, 19:29   #3
spiderplant
cf.mega poster
 
Join Date: Jun 2003
Posts: 5,802
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
Re: SD and HD sync issues

Try turning off all the video enhancement settings on the TV.
spiderplant is offline   Reply With Quote
Old 09-05-2012, 21:43   #4
juggler100
Inactive
 
Join Date: Jan 2010
Posts: 3
juggler100 is an unknown quantity at this point
Re: SD and HD sync issues

Thank you both. I've tried turning off just about everything, and the only setting which has made a difference at all is the IFC - intelligent frame creation.

I've been trying to eliminate the source components from the equation, so tried using the built-in iPlayer app - which definitely has minor sync issues. Then I reverted to watching live tv via V+, and that didn't seem to bad.

It's unfortunate that I don't have a freeview aerial so I can just use the inbuilt tuner and the BBC's test card to show for once and for all that the TV has a problem.
juggler100 is offline   Reply With Quote
Old 09-05-2012, 22:12   #5
spiderplant
cf.mega poster
 
Join Date: Jun 2003
Posts: 5,802
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
Re: SD and HD sync issues

I did a bit of Googling, and found someone else mentioning IFC on a similar model.
http://www.avforums.com/forums/plasm...-lip-sync.html
spiderplant is offline   Reply With Quote
Old 16-05-2012, 10:10   #6
juggler100
Inactive
 
Join Date: Jan 2010
Posts: 3
juggler100 is an unknown quantity at this point
Re: SD and HD sync issues

Doing a factory reset seems to have improved things but I haven't had enough time to check that the problem is really fixed.
juggler100 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 16:57.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2