Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | My remote just stopped working - common issue?


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Virgin Media Services > Virgin Media TV Service

My remote just stopped working - common issue?
Reply
 
Thread Tools
Old 02-10-2008, 19:47   #1
kingbuxton
Inactive
 
Join Date: Dec 2005
Location: Wessy, The Arse Of The World.
Services: Virgin TV/Tinternet/Phone (Home)
Posts: 911
kingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quads
My remote just stopped working - common issue?

Was working last night. Been at work all day. Not working. Swapped for new batteries. It is lit up. Re-booted the box. Can change channels etc with the buttons on the front of the box.

Not sure if this has happened before and it just started working again. Was wondering if this is a common issue.

It's a Silver Samsung box with that blue oval shaped remote. I can't see a re-set on the remote.

Cheers.
kingbuxton is offline   Reply With Quote
Advertisement
Old 02-10-2008, 19:50   #2
whydoIneedatech
Guest
 
Services: VIRGIN MEDIA , 20 Mb BB, V+ Box, XL Phone and 2 Virgin Mobiles
Posts: n/a
Re: My remote jsut stopped working - common issue?

Quote:
Originally Posted by kingbuxton View Post
Was working last night. Been at work all day. Not working. Swapped for new batteries. It is lit up. Re-booted the box. Can change channels etc with the buttons on the front of the box.

Not sure if this has happened before and it just started working again. Was wondering if this is a common issue.

It's a Silver Samsung box with that blue oval shaped remote. I can't see a re-set on the remote.

Cheers.
Phone up and they will send you a new one within 10 working days.
  Reply With Quote
Old 02-10-2008, 19:50   #3
OLD BOY
cf.mega poster
 
Join Date: Mar 2008
Location: Wokingham
Services: Virgin Media TV with TIVO (1 TB), Broadband and Telephone, Freeview via DTV and a recorder
Posts: 1,456
OLD BOY has reached the bronze age
OLD BOY has reached the bronze ageOLD BOY has reached the bronze ageOLD BOY has reached the bronze ageOLD BOY has reached the bronze ageOLD BOY has reached the bronze ageOLD BOY has reached the bronze age
Re: My remote jsut stopped working - common issue?

Sometimes you can press the button on the remote and the V+ doesn't react, sometimes for about a minute, but I think this happens when it is updating.

As long as it's happening only occasionally, I wouldn't worry too much about it.
OLD BOY is offline   Reply With Quote
Old 02-10-2008, 20:02   #4
spiderplant
cf.mega poster
 
Join Date: Jun 2003
Posts: 5,676
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
Re: My remote just stopped working - common issue?

It could also be an IR interference problem. Search the forum and you'll find plenty of posts on the subject.
spiderplant is offline   Reply With Quote
Old 02-10-2008, 20:05   #5
kingbuxton
Inactive
 
Join Date: Dec 2005
Location: Wessy, The Arse Of The World.
Services: Virgin TV/Tinternet/Phone (Home)
Posts: 911
kingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quads
Re: My remote just stopped working - common issue?

Quote:
Sometimes you can press the button on the remote and the V+ doesn't react
Not V+ just a standard Samsung box.

Quote:
Phone up and they will send you a new one within 10 working days
Cool, will give it 24hours, see if it is an update that is making the box be fuuny.
kingbuxton is offline   Reply With Quote
Old 03-10-2008, 19:56   #6
kingbuxton
Inactive
 
Join Date: Dec 2005
Location: Wessy, The Arse Of The World.
Services: Virgin TV/Tinternet/Phone (Home)
Posts: 911
kingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quads
Re: My remote just stopped working - common issue?

rebooted the box last night and then turned it off. Came home today and it is working fine. I guess it was an update messing the box up.

Quote:
I think this happens when it is updating
OLD BOY 1st Prize
kingbuxton is offline   Reply With Quote
Old 03-10-2008, 21:39   #7
mercyground
Inactive
 
Join Date: Sep 2006
Location: NorthEast
Services: XL TV (V+), M Broadband, M Phone.
Posts: 24
mercyground is an unknown quantity at this point
Re: My remote just stopped working - common issue?

mine does this now and then. I just take battery out and then pop it back in. That usually solves it. If it still doesnt work i look closely at the box and see if it flashes the remote light. If it does i reboot my box as its the v+ box playing up and not responding.
mercyground is offline   Reply With Quote
Old 03-10-2008, 23:52   #8
kingbuxton
Inactive
 
Join Date: Dec 2005
Location: Wessy, The Arse Of The World.
Services: Virgin TV/Tinternet/Phone (Home)
Posts: 911
kingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quads
Re: My remote just stopped working - common issue?

Spoke too soon. Stopped working again. However, just to annoy me, is working fine when I have the remote about an inch from the box! Weak batteries? Swapped for fresh ones and same issue? Swapped for another fresh set of batteries, will still only work when the remote is an inch from the box.

It has deffo never done this before. However, I have "learned" that the remote is really strong, I just tried to snap it in half and got nowhere it better shape up or it will be meeting the wall really fast.
kingbuxton is offline   Reply With Quote
Old 04-10-2008, 00:26   #9
chickendippers
Inactive
 
chickendippers's Avatar
 
Join Date: Jan 2004
Location: Newcastle and Horsham
Services: On-cable: TV-L, BB-L, Phone-M. Off-cable: Sky+ HD, Plusnet Unlimited.
Posts: 1,432
chickendippers is a glorious beacon of lightchickendippers is a glorious beacon of lightchickendippers is a glorious beacon of lightchickendippers is a glorious beacon of lightchickendippers is a glorious beacon of lightchickendippers is a glorious beacon of lightchickendippers is a glorious beacon of light
Send a message via MSN to chickendippers Send a message via Skype™ to chickendippers
Re: My remote just stopped working - common issue?

A duff packet of batteries?
chickendippers is offline   Reply With Quote
Old 04-10-2008, 10:31   #10
spiderplant
cf.mega poster
 
Join Date: Jun 2003
Posts: 5,676
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
spiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny starspiderplant has a nice shiny star
Re: My remote just stopped working - common issue?

Quote:
Originally Posted by kingbuxton View Post
It has deffo never done this before. However, I have "learned" that the remote is really strong, I just tried to snap it in half and got nowhere it better shape up or it will be meeting the wall really fast.
Don't jump to any conclusions yet. It could be a faulty receiver on the box. Or as I said before, IR interference.

Could you borrow another remote from a neighbour to try to work out where the fault lies? Any blue VM remote or a V+ one will do the job.

If you are still stuck, give the Faults dept a call.
spiderplant is offline   Reply With Quote
Old 04-10-2008, 10:38   #11
on in an hour!
sirius IS the oracle!
 
on in an hour!'s Avatar
 
Join Date: Apr 2007
Location: looking at a nice new scar in the tarmac outside my house!
Age: 49
Services: staff deal
Posts: 1,645
on in an hour! has reached the bronze age
on in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze ageon in an hour! has reached the bronze age
Re: My remote just stopped working - common issue?

Quote:
Originally Posted by kingbuxton View Post
Spoke too soon. Stopped working again. However, just to annoy me, is working fine when I have the remote about an inch from the box! Weak batteries? Swapped for fresh ones and same issue? Swapped for another fresh set of batteries, will still only work when the remote is an inch from the box.

It has deffo never done this before. However, I have "learned" that the remote is really strong, I just tried to snap it in half and got nowhere it better shape up or it will be meeting the wall really fast.
weve had this quite a lot recently on service calls,ive found if you aim the remote from the side it actually works,as in,dont aim directly at the box from where your sat
__________________
i wanna a refund.
i wanna moonwalk son but lifes a shithouse.
Brian Potter circa 2004.
on in an hour! is offline   Reply With Quote
Old 04-10-2008, 16:36   #12
kingbuxton
Inactive
 
Join Date: Dec 2005
Location: Wessy, The Arse Of The World.
Services: Virgin TV/Tinternet/Phone (Home)
Posts: 911
kingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quadskingbuxton has a fine set of Quads
Re: My remote just stopped working - common issue?

Got up today and it is working fine. Batteries are from different packs.

Quote:
Or as I said before, IR interference.
Just www that, got lots of hits for Samsung LCD (that is what I have) had a bit of a clean up the other day and the TV is in a slightly different place, as to is it that, I have no idea. I have moved the TV back to where it was and will see what happens.

Had the TV for several months and this only started the other day. Been using the remote all day fine (before I moved the screen) these things are sent to try us.
kingbuxton is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 06:55.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2