Home News Forum Articles
  Welcome back Join CF
You are here You are here: Home | Forum | No Freeview signal!


You are currently viewing our boards as a guest which gives you limited access to view most of the discussions, articles and other free features. By joining our Virgin Media community you will have full access to all discussions, be able to view and post threads, communicate privately with other members (PM), respond to polls, upload your own images/photos, and access many other special features. Registration is fast, simple and absolutely free so please join our community today.


Welcome to Cable Forum
Go Back   Cable Forum > Alternatives to Virgin Media > Other Digital TV Services Discussion > Freesat & Freeview

No Freeview signal!
Reply
 
Thread Tools
Old 06-08-2010, 14:04   #1
kateblacker
Inactive
 
Join Date: Aug 2010
Posts: 3
kateblacker is an unknown quantity at this point
No Freeview signal!

i have recently moved house and cannot get our freeview box to work. it keeps saying no signal but we have checked the aerial and all the cables, tryed an indoor aerial booster and contacted the previous tenant who has had no trouble at all with her signal while in this house. we have also tryed a friends freeview box which also recieved no signal. the neighbours have had no trouble with their signal and there has been no weather changes. we have retuned the freeview box with no change to the signal. someone has mentioned that because its a cheaper freeview box it only tunes using uhf and thats the problem but do not want to go and buy an expensive freeview box if thats not the problem. we never had any trouble with the freeview box in our old house and it would always work fine on just an indoor aerial. the aerial at our new house is a big rooftop one. any help appreciated
kateblacker is offline   Reply With Quote
Advertisement
Old 06-08-2010, 14:30   #2
Chris
Trollsplatter
Cable Forum Team
 
Chris's Avatar
 
Join Date: Jun 2003
Location: North of Watford
Services: Humane elimination of all common Internet pests
Posts: 28,693
Chris has a golden auraChris has a golden aura
Chris has a golden auraChris has a golden auraChris has a golden auraChris has a golden auraChris has a golden auraChris has a golden aura
Send a message via Skype™ to Chris
Re: no signal of freeview!!!

When you say the previous tenant 'had no trouble at all', are you sure she understood that you were asking about Freeview? The aerial on the house may be just perfect for the old analogue signal, but may be completely the wrong type for Freeview.

Visit this site and give it your postcode:

http://www.wolfbane.com/cgi-bin/tvd.exe?MAP=661,936

This will give you a whole pile of detail about the sort of aerial that should be installed on the house for Freeview. Post the results and we can take it from there.
Chris is offline   Reply With Quote
Old 06-08-2010, 14:37   #3
Ken W
cf.geek
 
Ken W's Avatar
 
Join Date: Jul 2004
Location: Winnersh UK
Services: LL Phone, TiVo, VM mobile, BBand 50M teir L Superhub, TIVO 500 M+
Posts: 823
Ken W has much to be proud ofKen W has much to be proud ofKen W has much to be proud ofKen W has much to be proud ofKen W has much to be proud ofKen W has much to be proud ofKen W has much to be proud ofKen W has much to be proud ofKen W has much to be proud ofKen W has much to be proud of
Re: No Freeview signal!

Try rescanning your freeview box.
Ken W is online now   Reply With Quote
Old 06-08-2010, 14:55   #4
Chris
Trollsplatter
Cable Forum Team
 
Chris's Avatar
 
Join Date: Jun 2003
Location: North of Watford
Services: Humane elimination of all common Internet pests
Posts: 28,693
Chris has a golden auraChris has a golden aura
Chris has a golden auraChris has a golden auraChris has a golden auraChris has a golden auraChris has a golden auraChris has a golden aura
Send a message via Skype™ to Chris
Re: No Freeview signal!

She has already done that. And she has tried a second Freeview box. At the moment, the evidence is pointing towards an incorrect aerial. The results from Wolfbane will help decide.
Chris is offline   Reply With Quote
Old 06-08-2010, 15:11   #5
Kymmy
.
 
Join Date: Dec 2007
Posts: 17,682
Kymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny stars
Kymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny starsKymmy has a pair of shiny stars
Re: No Freeview signal!

Is there an amplifier inline anywhere? Just that if the amp is powered off then the signal will be near zero
Kymmy is offline   Reply With Quote
Old 06-08-2010, 15:18   #6
Pauls9
cf.geek
 
Pauls9's Avatar
 
Join Date: Jul 2009
Location: Guildford, Surrey
Services: VM TVM HD, BBL, phone; BT phone; Freeview.
Posts: 958
Pauls9 has reached the bronze age
Pauls9 has reached the bronze agePauls9 has reached the bronze agePauls9 has reached the bronze agePauls9 has reached the bronze age
Re: No Freeview signal!

Another random thought: Does the cable loop through any other rooms - are there any plugs, sockets or other connections that have become disconnected?
Pauls9 is offline   Reply With Quote
Old 06-08-2010, 20:57   #7
kateblacker
Inactive
 
Join Date: Aug 2010
Posts: 3
kateblacker is an unknown quantity at this point
Re: No Freeview signal!

ok i may sound realy stupid now but from what i can gather from that website it said antenna (suggestion) standard. i dont know much about all the technical stuff but if it helps my postcode is pl24 2pw you may be able to make more sence of it than me. and yes the previous tenant did have freeview. have you heard about it being the box before? thanks for the quick reply.

---------- Post added at 20:57 ---------- Previous post was at 20:55 ----------

oh and the cable does run through the wall but to check there wasnt a problem with that we ran a long cable directly from the aerial into the freeview box. no there is no amplifier connected. we have tried an arial booster (dont know if thats the same thing) but have tried with and with out the booster and the booster on its own with no joy :/
kateblacker is offline   Reply With Quote
Old 06-08-2010, 23:17   #8
nodrogd
cf.mega poster
 
nodrogd's Avatar
 
Join Date: Nov 2006
Location: West Herts
Services: XL TV, Sports & Movies (2x V+), XL Telco, XL100 BB. Freeview HD, Virgin Mobile, Tesco Mobile
Posts: 1,109
nodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quadsnodrogd has a fine set of Quads
Re: No Freeview signal!

From the info on Wolfbane you should have the correct group aerial installed as you're area has now gone fully digital. Have you done a full factory reset on the box to start it up from scratch, as if you don't do this some boxes won't find channels. If this doesn't work then a signal test is required to see if the aerial system is at fault.

It could be that the previous occupant had a more sensitive receiver. Freeview boxes can be very variable in their performance between manufacturers and in some cases even between different models.
nodrogd is offline   Reply With Quote
Old 06-08-2010, 23:52   #9
kateblacker
Inactive
 
Join Date: Aug 2010
Posts: 3
kateblacker is an unknown quantity at this point
Re: No Freeview signal!

yes i have restored the factory settings. thanks everyone for all your help. i now feel happy going out and spending money to get this fixed knowing thats its not something i can sort from home.
kateblacker is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Google Search




All times are GMT +1. The time now is 19:23.


Server: titan.cableforum.co.uk
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


SEO by vBSEO 3.3.2